AI深思围棋常见问题

1、野狐没办法自动追踪

新版V7.12 已经实现了自动调整显示模式和窗口的大小,不在需要繁琐的手动调节。在这几种模式下 1280X800,1920X1080,2160X1440 自动匹配

注意:自动跟踪时,不能识别多棋室打开状态,只能打开一个棋室跟踪。

2. 识别图像

野狐识别图像需要是在全屏下面 用电脑屏幕抓拍,这个不能适应不同窗口大小。

3. 出现系统文件丢失 api-ms-win-crt-heap-l1-1-0.dll

电脑系统比较旧,可参考百度文章   无法启动此程序,因为计算机中丢失api-ms-win

出现这个问题是因为本地api-ms-win-crt-runtime-l1-1-0.dll 版本过低或者不存在。

Visual C++ Redistributable for Visual Studio 2015 安装包的官方下载地址:

https://www.microsoft.com/zh-cn/download/details.aspx?id=48145

4.  Windows Installer 安装错误

在Win7系统中安装软件的时候,出现无法访问Windows installer服务,windows installer没有正确安装软件安装不上,遇到这样的错误要如何解决呢?故障图示如下:

参见 Windows Installer安装详情

 

5. 系统安装后输入密码配置不对。

a.检查INTERNET网络是否正常连接

b. 检查系统安装目录 是否是安装在系统目录下面,有时程序设置了系统管理身份限制,在系统目录下面不能修改 添加文档 user.ini . 请将程序安装在非系统区域硬盘中。

6. 自学习目录 deepthinking 和 thinking 目录下面是电脑自学习所下载的信息,尤其是老师版平时可通过这个功能,自我练习,提高分析的准确度和反应速度

如果安装到新机器,可在这两目录下面的文件 转COPY过去(文件通常会占用很多空间,会很大)

7. 复盘 sgf 文件 打不开

问题是出在 中文目录上面,请更改目录到英文字母目录下就可。 (需要采用UNICODE整体修改程序,工作量大太)

8.  使用 深思围棋 有什么要求么?

深思围棋教育版  对客户端的要求已经除到很低,以满足大部份棋友的电脑配置。 最低要求是 需要WINDOWS 7.0以上,内存至少需要2G以上 , 需要64Bit操作系统,不在支持32位系统。 系统配置越高当然会更好一些。

深思围棋标准版  需要WINDOWS 7.0以上,内存至少需要4G以上 , 需要64Bit操作系统,不在支持32位系统。自带GPU。(配置较高,这样才能在平时的自我训练中满足大量计算的要求)

9. 深思围棋 现在能达到什么水平,对使用者有什么要求?

AI深思围棋V7 需要对围棋有最基本的了解,知道如何行子,了解一些基本的吃子技巧和做活手段,就可通过深思围棋参与使用和学习。

对官子手筋的训练 V7 不在提供,可以参考 低版V3.1中当中有不少这方面的训练题目。

  • 目前学生版(前教育版) : 可以达到 野狐5~6D水平。
  • 老师版(前标准版):对过自我学习一段时间后,可达到 弱 野狐 9D水平

10. 深思围棋 中的深思功能打开会自动关闭 

深思功能有时不能开启,或者 有时程序会自动关闭的情况:深思围棋会监测内存的使用情况,如果内存使用 超高会自动关闭该功能。 请尽量关闭一些不必要的应用程序后再启动深思围棋。 通常建议还是尽量提高一些机器的配置,配置越高计算的能力越高,反映的速度会更加快捷。

有什么问题大家可以给我们留言,我们将会陆续整理解答。

2,129 total views, 6 views today

发表评论

电子邮件地址不会被公开。 必填项已用*标注